RemovePropertyMappingInfo(PropertySetupType, String, ElementId) Method


IFCParameter Template Remove Property Mapping Info(Property Setup Type, String, Element Id) Method

Removes the property mapping from the property set by id.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 26.0.4.0 (26.0.4.0)
Syntax
public void RemovePropertyMappingInfo(
	PropertySetupType propertySetupType,
	string propertySetName,
	ElementId revitPropertyId
)

Parameters

propertySetupType PropertySetupType
The property setup type.
propertySetName String
The property set name.
revitPropertyId ElementId
The Revit property id.
Exceptions
Exception Condition
ArgumentNullException A non-optional argument was null
ArgumentOutOfRangeException A value passed for an enumeration argument is not a member of that enumeration
See Also