Spatial |
Checks whether a given "to" position is valid.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- toPosition XYZ
Return Value
BooleanTrue if the input is an acceptable "to" position and False otherwise.

Exception | Condition |
---|---|
ArgumentNullException | A non-optional argument was null |

The "from" position and the "to" position must be on opposite sides of the family's host. Flipping the calculation point will reverse the direction.