IFCHybrid
|
Updates IFC Elements using AnyCAD.
Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 26.0.4.0 (26.0.4.0)

public IList<ElementId> UpdateElements(
Document doc,
string file,
IFCHybridImportOptions options
)
Parameters
- doc Document
- Document to receive elements from the IFC file update.
- file String
- Full path of the file to import.
- options IFCHybridImportOptions
- The hybrid import options.
Return Value
IList ElementIdReturns an array of ElementIds representing created or updated elements.

Exception | Condition |
---|---|
ArgumentNullException | A non-optional argument was null |