Filter
|
Tests whether numeric values from the document are greater than or equal to a certain value

System
Object
Autodesk.Revit.DB FilterNumericRuleEvaluator
Autodesk.Revit.DB FilterNumericGreaterOrEqual
Autodesk.Revit.DB FilterNumericRuleEvaluator
Autodesk.Revit.DB FilterNumericGreaterOrEqual
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 26.0.4.0 (26.0.4.0)

The FilterNumericGreaterOrEqual type exposes the following members.

Name | Description | |
---|---|---|
![]() |
FilterNumericGreaterOrEqual | Constructs an instance of FilterNumericGreaterOrEqual. |

Name | Description | |
---|---|---|
![]() |
IsValidObject |
Specifies whether the .NET object represents a valid Revit entity.
(Inherited from FilterNumericRuleEvaluator ) |

Name | Description | |
---|---|---|
![]() |
Dispose |
(Inherited from FilterNumericRuleEvaluator ) |
![]() |
Equals |
Determines whether the specified object is equal to the current object.
(Inherited from Object ) |
![]() |
Evaluate(Int64, Int64) |
Derived classes should override this method to implement the desired test.
(Inherited from FilterNumericRuleEvaluator ) |
![]() |
Evaluate(Double, Double, Double) |
Derived classes override this method to implement the test that determines
whether the two given double-precision values satisfy the desired condition or not.
(Inherited from FilterNumericRuleEvaluator ) |
![]() |
GetHashCode |
Serves as the default hash function.
(Inherited from Object ) |
![]() |
GetType |
Gets the
Type
of the current instance.
(Inherited from Object ) |
![]() |
ToString |
Returns a string that represents the current object.
(Inherited from Object ) |