FindByName Method


Export PDFSettings Find By Name Method

Returns settings element by name.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public static ExportPDFSettings FindByName(
	Document document,
	string name
)

Parameters

document Document
The document to find the settings with the specified name.
name String
Name of the settings to find.

Return Value

ExportPDFSettings
The settings element, or if not found.
Exceptions
Exception Condition
ArgumentException name cannot include prohibited characters, such as "{, }, [, ], |, ;, less-than sign, greater-than sign, ?, `, ~".
ArgumentNullException A non-optional argument was null
See Also