Hermite Surface Create(Int 32, Int 32, IList XYZ ) Method Namespace: Autodesk.Revit.DB Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0) Syntax C# VB C++ F# public static HermiteSurface Create( int nU, int nV, IList<XYZ> points ) Public Shared Function Create ( nU As Integer, nV As Integer, points As IList(Of XYZ) ) As HermiteSurface public: static HermiteSurface^ Create( int nU, int nV, IList<XYZ^>^ points ) static member Create : nU : int * nV : int * points : IList<XYZ> -> HermiteSurface Parameters nU Int32 nV Int32 points IList XYZ Return Value HermiteSurface See Also Reference HermiteSurface Class Create Overload Autodesk.Revit.DB Namespace
Hermite Surface Create(Int 32, Int 32, IList XYZ ) Method Namespace: Autodesk.Revit.DB Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0) Syntax C# VB C++ F# public static HermiteSurface Create( int nU, int nV, IList<XYZ> points ) Public Shared Function Create ( nU As Integer, nV As Integer, points As IList(Of XYZ) ) As HermiteSurface public: static HermiteSurface^ Create( int nU, int nV, IList<XYZ^>^ points ) static member Create : nU : int * nV : int * points : IList<XYZ> -> HermiteSurface Parameters nU Int32 nV Int32 points IList XYZ Return Value HermiteSurface See Also Reference HermiteSurface Class Create Overload Autodesk.Revit.DB Namespace