GBXMLExport
|
Note: This API is now obsolete.
The energy model type from which gbXML will be exported.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 26.0.4.0 (26.0.4.0)

[ObsoleteAttribute("This method is deprecated in Revit 2026 and may be removed in a later version of Revit.")]
public ExportEnergyModelType ExportEnergyModelType { get; set; }
Property Value
ExportEnergyModelType
Exception | Condition |
---|---|
ArgumentOutOfRangeException | When setting this property: A value passed for an enumeration argument is not a member of that enumeration |

Default value is AnalysisMode.