Create Method (Int32, Int32, IList(XYZ), Boolean, Boolean)


Hermite Surface Create(Int 32, Int 32, IList XYZ , Boolean, Boolean) Method


Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static HermiteSurface Create(
	int nU,
	int nV,
	IList<XYZ> points,
	bool periodicU,
	bool periodicV
)

Parameters

nU Int32
nV Int32
points IList XYZ
periodicU Boolean
periodicV Boolean

Return Value

HermiteSurface
See Also