Panel |
Creates a new instance of this view (using specific template)
Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

public static PanelScheduleView CreateInstanceView(
Document ADoc,
ElementId templateId,
ElementId panelId
)
Parameters
- ADoc Document
- The Document
- templateId ElementId
- The templateId that this function will use
- panelId ElementId
- Element id of the electrical panel element.
Return Value
PanelScheduleViewThe PanelScheduleView

Exception | Condition |
---|---|
ArgumentNullException | A non-optional argument was null |