Rebar
|
Gets the crank length multiplier value.
Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 26.0.4.0 (26.0.4.0)

public static double GetCrankLengthMultiplier(
Document document,
ElementId rebarCrankTypeId
)
Parameters
Return Value
DoubleReturns the crank length multiplier value.

Exception | Condition |
---|---|
ArgumentException | The rebarCrankTypeId doesn't represent a valid Rebar Crank Type. It should be an ElementType of BuiltInCategory.OST_RebarCrankType category. |
ArgumentNullException | A non-optional argument was null |