RemovePropertyMappingInfo(PropertySetupType, String, String) Method


IFCParameter Template Remove Property Mapping Info(Property Setup Type, String, String) Method

Removes the property mapping from the property set by name.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 26.0.4.0 (26.0.4.0)
Syntax
public void RemovePropertyMappingInfo(
	PropertySetupType propertySetupType,
	string propertySetName,
	string propertyName
)

Parameters

propertySetupType PropertySetupType
The property setup type.
propertySetName String
The property set name.
propertyName String
The property name.
Exceptions
Exception Condition
ArgumentNullException A non-optional argument was null
ArgumentOutOfRangeException A value passed for an enumeration argument is not a member of that enumeration
See Also