Name Property


Conductor Size Name Property

The Conductor Size name.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 26.0.4.0 (26.0.4.0)
Syntax
public string Name { get; set; }

Property Value

String
Exceptions
Exception Condition
ArgumentException When setting this property: name is an empty string or contains only whitespace. -or- When setting this property: name cannot include prohibited characters, such as "{, }, [, ], |, ;, less-than sign, greater-than sign, ?, `, ~". -or- When setting this property: name is not unique in document.
ArgumentNullException When setting this property: A non-optional argument was null
See Also