AddLeader Method


Add a leader for the current TextNote object and return the new leader.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public Leader AddLeader(
	TextNoteLeaderTypes A_0
)
Visual Basic
Public Function AddLeader ( _
	A_0 As TextNoteLeaderTypes _
) As Leader
Visual C++
public:
Leader^ AddLeader(
	TextNoteLeaderTypes A_0
)

Remarks

If the current leader type is not same with the input type, Autodesk::Revit::Exceptions::InvalidOperationException will be thrown.

See Also