Add tab to option dialog with tab name and handler information.
Namespace: Autodesk.Revit.UI.Events
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2013
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- newTabName
- Type: System String
The new tab page name.
- tabbedDialogExtension
- Type: Autodesk.Revit.UI TabbedDialogExtension
The handlers information for the new tab page.
Remarks
There is a limit to the number of options page permitted in the dialog.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions InvalidOperationException | Thrown when the limit of pages allowed in the Options dialog will be exceeded (99). |