Finds the thermal properties by the 'id' property of a constructionType node in Constructions.xml.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2013
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- pADoc
- Type: Autodesk.Revit.DB Document
The document.
- constructionId
- Type: System String
The 'id' property of a constructionType node in Constructions.xml
Return Value
The thermal properties found, or a null reference ( Nothing in Visual Basic) if no match was found.Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions ArgumentNullException | A non-optional argument was NULL |