Constructs a new instance of a class, with given or default values, to place a point on a curve.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2012
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- measType
- Type: Autodesk.Revit.DB PointOnCurveMeasurementType
- measValue
- Type: System Double
- measFrom
- Type: Autodesk.Revit.DB PointOnCurveMeasureFrom
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions ArgumentOutOfRangeException | A value passed for an enumeration argument is not a member of that enumeration |