Gets the user-visible name for a PipeFlowState.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- pipeFlowState
- Type: Autodesk.Revit.DB.Plumbing PipeFlowState
The PipeFlowState to get the user-visible name.
- doc
- Type: Autodesk.Revit.DB Document
The document from which to get the PipeFlowState.
Remarks
The name is obtained in the current Revit language.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions InvalidOperationException | Thrown when information for the input PipeFlowState cannot be found. |