Given a reference to certain curve or edge, get the index of its profile and curve loop respectively.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- curveOrEdgeReference
- Type: Autodesk.Revit.DB Reference
Reference to a curve/edge that is part of one profile
- profileIndex
- Type: System Int32 %
Profile index for output
- curveLoopIndex
- Type: System Int32 %
Curve loop index for output