Checks whether a given "to" position is valid.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2014
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- toPosition
- Type: Autodesk.Revit.DB XYZ
Return Value
True if the input is an acceptable "to" position and False otherwise.Remarks
The "from" position and the "to" position must be on opposite sides of the family's host. Flipping the calculation point will reverse the direction.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions ArgumentNullException | A non-optional argument was NULL |