LinkOperations Class


This class is used to extend the IExternalResourceServer interface with methods to support operations for elements that are LinkTypes.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2018

Syntax

C#
public class LinkOperations : IDisposable
Visual Basic
Public Class LinkOperations _
	Implements IDisposable
Visual C++
public ref class LinkOperations : IDisposable

Inheritance Hierarchy

See Also