Verifies that the current node can disconnect from the upstream node.
Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 23.0.0.0 (23.1.0.0)
Since: 2023
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- upstreamNodeId
- Type: Autodesk.Revit.DB ElementId
The upstream node id.
Return Value
True if the current node can disconnect from the upstream node.Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions ArgumentNullException | A non-optional argument was null |