CanDisconnectFromUpstreamNode Method


Electrical Analytical Node Can Disconnect From Upstream Node Method

Verifies that the current node can disconnect from the upstream node.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public bool CanDisconnectFromUpstreamNode(
	ElementId upstreamNodeId
)

Parameters

upstreamNodeId ElementId
The upstream node id.

Return Value

Boolean
True if the current node can disconnect from the upstream node.
Exceptions
Exception Condition
ArgumentNullException A non-optional argument was null
See Also