Electrical |
Verifies that the current node can disconnect from the upstream node.
Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- upstreamNodeId ElementId
- The upstream node id.
Return Value
BooleanTrue if the current node can disconnect from the upstream node.

Exception | Condition |
---|---|
ArgumentNullException | A non-optional argument was null |