Verifies that the current node can disconnect from the upstream node.
Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since: 2023
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- upstreamNodeId
- Type: Autodesk.Revit.DBElementId
The upstream node id.
Return Value
True if the current node can disconnect from the upstream node.Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.ExceptionsArgumentNullException | A non-optional argument was null |