Create Method


Generic Zone Create Method


Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static GenericZone Create(
	Document doc,
	string name,
	GenericZoneDomainData domainData,
	ElementId levelId,
	IList<CurveLoop> curveLoops
)

Parameters

doc Document
name String
domainData GenericZoneDomainData
levelId ElementId
curveLoops IList CurveLoop

Return Value

GenericZone
See Also