Rebar
Get
|
Get the id of the RebarHookType that is applied to the rebar.
Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 26.0.4.0 (26.0.4.0)

Parameters
- end Int32
- 0 for the start hook, 1 for the end hook.
Return Value
ElementIdThe id of a RebarHookType, or invalidElementId if the rebar has no hook at the specified end.

Exception | Condition |
---|---|
ArgumentOutOfRangeException | end must be 0 or 1. |