Diameter Property


Conductor Size Diameter Property

The diameter of the conductor.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 26.0.4.0 (26.0.4.0)
Syntax
public double Diameter { get; set; }

Property Value

Double
Exceptions
Exception Condition
ArgumentException When setting this property: The given value for diameter is not finite -or- When setting this property: The given value for diameter is not a number
ArgumentOutOfRangeException When setting this property: The given value for diameter must be non-negative.
See Also