RevitAPISingleEventArgs Class


Revit APISingle Event Args Class

The class is used as a base class for arguments of any single-event.
Inheritance Hierarchy
System Object
System EventArgs
Autodesk.Revit.DB.Events RevitAPIEventArgs
Autodesk.Revit.DB.Events RevitAPISingleEventArgs
More

Namespace: Autodesk.Revit.DB.Events
Assembly: RevitAPI (in RevitAPI.dll) Version: 26.0.4.0 (26.0.4.0)
Syntax
public class RevitAPISingleEventArgs : RevitAPIEventArgs

The RevitAPISingleEventArgs type exposes the following members.

Properties
Name Description
Top
Methods
Name Description
Top
Remarks
A single event is an event that is not directly related to another event, meaning that there is no corresponding pre-event or post-event surrounding a single event.
See Also
Inheritance Hierarchy