SetBarIncluded Method


Rebar Set Bar Included Method

Sets if the bar at the desired index is included or not.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 26.0.4.0 (26.0.4.0)
Syntax
public void SetBarIncluded(
	bool include,
	int barPositionIndex
)

Parameters

include Boolean
True to include the bar, false to exclude the bar.
barPositionIndex Int32
The bar index.
Exceptions
Exception Condition
ArgumentOutOfRangeException barPositionIndex should be in range [ 0, NumberOfBarPositions-1 ] and the bar at barPositionIndex should be included.
See Also