GetTerminationRotationAngle Method


Rebar Get Termination Rotation Angle Method

Gets the termination's (e.g hook, crank) out of plane rotation angle at the specified end.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 26.0.4.0 (26.0.4.0)
Syntax
public double GetTerminationRotationAngle(
	int end
)

Parameters

end Int32
0 for the start, 1 for the end.

Return Value

Double
Returns the termination's (e.g hook, crank) out of plane rotation angle at the specified end.
Exceptions
Exception Condition
ArgumentOutOfRangeException end must be 0 or 1.
See Also