SetTerminationRotationAngle Method


Rebar Set Termination Rotation Angle Method

Sets the termination's (e.g hook, crank) out of plane rotation angle at the specified end.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 26.0.4.0 (26.0.4.0)
Syntax
public void SetTerminationRotationAngle(
	int end,
	double rotationAngle
)

Parameters

end Int32
0 for the start, 1 for the end.
rotationAngle Double
The termination's (e.g hook, crank) out of plane rotation angle at the specified end.
Exceptions
Exception Condition
ArgumentException The given value for rotationAngle is not finite
ArgumentOutOfRangeException end must be 0 or 1.
See Also