CreateFreeForm(Document, RebarBarType, Element, IList<CurveLoop>, RebarStyle) Method


Rebar Create Free Form(Document, Rebar Bar Type, Element, IList Curve Loop , Rebar Style) Method


Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 26.0.4.0 (26.0.4.0)
Syntax
public static RebarFreeFormCreationResult CreateFreeForm(
	Document doc,
	RebarBarType barType,
	Element host,
	IList<CurveLoop> curves,
	RebarStyle style
)

Parameters

doc Document
barType RebarBarType
host Element
curves IList CurveLoop
style RebarStyle

Return Value

RebarFreeFormCreationResult
See Also